using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/([a-zA-Z0-9_-]+)\.(css|js)";
string input = @"duis ut diam quam /app.css porttitor
app.css
main.js
purus sit (amet volutpat /main.js)";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}