\w+a Unicode word character, repeated at least once
.any Unicode character (except for line terminators)
\d+a Unicode decimal digit, repeated at least once
.any Unicode character (except for line terminators)
\w+a Unicode word character, repeated at least once