#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^(?!Пассажир)"
Local $sString = "Пассажир" & @CRLF & _
"Девочка" & @CRLF & _
"Булочка" & @CRLF & _
"Кот" & @CRLF & _
"Мицгол" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")