#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)\bFlorida\b(?!.*\bFlorida\b).*"
Local $sString = "Arkansas; Hawaii; South Dakota; North Carolina" & @CRLF & _
"California;Florida; Washington State; New York; Florida; West Virginia; DC" & @CRLF & _
"Nevada; Texas; New Mexico; Georgia"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")