\d{1,2}a digit, repeated between 1 and 2 times
\/the literal / (4710 / 578 / 2F16)
\d{1,2}a digit, repeated between 1 and 2 times
\/the literal / (4710 / 578 / 2F16)
\d{1,4}a digit, repeated between 1 and 4 times
\s+any whitespace character, repeated at least once
Rthe literal R (8210 / 1228 / 5216) (case sensitive)
$the literal $ (3610 / 448 / 2416)
Group 1((?:\d+\.)?\d+\,\d+) Non-Capturing Group(?:\d+\.)? ?repeats the group contents below at most once:
\d+a digit, repeated at least once
\.the literal . (4610 / 568 / 2E16)
\d+a digit, repeated at least once
\,the literal , (4410 / 548 / 2C16)
\d+a digit, repeated at least once
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string