package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<([a-z]\w*)\b[^>]*>.*`)
var str = `<b>
<i>
<9avc>
<div>
<span> <i> something </i> </span>
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}