$re = '~^\S+\s([^\s/]+(?:\s*/\s*\S+)?)~m';
$str = 'Brand1 article924 Simple name position
Brand5 article455 Simple name position
Brand64 article963 Simple name position
Brand123 article/ article2 Simple name position
Brand274 article /article2 Simple name position
Brand399 article / article2 Simple name position';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);