$re = '/Acquired +: (.*) using.*/';
$str = 'Acquired : Oct 29 2015 03:11:05 pm using AcqMethod OB102915.m';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);