Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=\D)(?=\d)|(?<=\d)(?=\D)
/
gm
Input 1
1
New
a3:2bc/12.3\efg;123.12a:5,|i(+/-)j. BENZENEACETIC ACID, .ALPHA.-HYDROXY-, (+/-)-, COMPD. WITH 1,3,5,7-TETRAAZATRICYCLO((3.3.1.1(SUP 3,7))DECANE (1:1) Text ibuprofen ibuprofen; ibuprofen. ibuprofen: ibuprofen(Ibumetin) ibuprofen,enalapril ibuprofen|enalapril :ibuprofen -ibumetin, ibuprofen/enalapril ibuprofen / enalapril
Substitution