Character Class[0-9]{1,3} {1,3}matches between 1 and 3 characters from the set below:
0-9one character from 0 (4810) to 9 (5710)
.any character (except for line terminators)
Character Class[0-9]{1,3} {1,3}matches between 1 and 3 characters from the set below:
0-9one character from 0 (4810) to 9 (5710)
.any character (except for line terminators)
Character Class[0-9]{1,3} {1,3}matches between 1 and 3 characters from the set below:
0-9one character from 0 (4810) to 9 (5710)
.any character (except for line terminators)
Character Class[0-9]{1,3} {1,3}matches between 1 and 3 characters from the set below:
0-9one character from 0 (4810) to 9 (5710)
:the literal : (5810 / 728 / 3A16)
Character Class[0-9]{1,4} {1,4}matches between 1 and 4 characters from the set below:
0-9one character from 0 (4810) to 9 (5710)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string