Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(<time class="timeago badge-help" )(.*?)( data-livestamp="\<\?php echo )(.*?)(\; \?\>")(.*?)( title="\<\?php echo )(.*?)(\; \?\>")(>)(.*?)(<\/time\>)
/
gm
Input 1
1
New
<time class="timeago badge-help" data-toggle="tooltip" data-livestamp="<?php echo $Image->iso_8601_modified; ?>" title="<?php echo $Image->created; ?>"><?php echo $Image->created; ?></time> <time class="timeago badge-help" data-toggle="tooltip" data-livestamp="<?php echo $Job->iso_8601_completed; ?>" title="<?php echo $Job->completed; ?>"><?php echo $Job->completed; ?></time> <time class="timeago badge-help" data-toggle="tooltip" data-livestamp="<?php echo $Camera->iso_8601_processed; ?>" title="<?php echo $Camera->processed; ?>"><?php echo $Camera->processed; ?></time>
Substitution
<?php echo UI::timeago($4, $8); ?>