import re
regex = re.compile(r"(<time class=\"timeago badge-help\" )(.*?)( data-livestamp=\"\<\?php echo )(.*?)(\; \?\>\")(.*?)( title=\"\<\?php echo )(.*?)(\; \?\>\")(>)(.*?)(<\/time\>)", flags=re.MULTILINE)
test_str = (" <time class=\"timeago badge-help\" data-toggle=\"tooltip\" data-livestamp=\"<?php echo $Image->iso_8601_modified; ?>\" title=\"<?php echo $Image->created; ?>\"><?php echo $Image->created; ?></time>\n"
"<time class=\"timeago badge-help\" data-toggle=\"tooltip\" data-livestamp=\"<?php echo $Job->iso_8601_completed; ?>\" title=\"<?php echo $Job->completed; ?>\"><?php echo $Job->completed; ?></time>\n"
"<time class=\"timeago badge-help\" data-toggle=\"tooltip\" data-livestamp=\"<?php echo $Camera->iso_8601_processed; ?>\" title=\"<?php echo $Camera->processed; ?>\"><?php echo $Camera->processed; ?></time>\n"
" ")
subst = "<?php echo UI::timeago($4, $8); ?>"
result = regex.sub(subst, test_str)
if result:
print(result)