using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=com).*";
string input = @"https://www.gomage.com/
https://stage.gomage.com/magento-2-pwa/theme/pwa-features/
https://stage.gomage.com/magento-2-pwa/pwa-customization/
https://stage.gomage.com/magento-2-pwa/theme/
https://www.gomage.com/magento-2-pwa/pwa-theme.html";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}