$re = '/(?m)^HFT-(.+?)\h+.+$/u';
$str = 'HFT-COOL (Surf) - Codingweb
HFT-SURFER (Surf) - Codingweb';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;