using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.*\s(\p{L}*,.*$)";
string substitution = @"\1";
string input = @"Romin Romo Rosario, Salvedra Jimenez
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}