Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^.*\s(\p{L}*,.*$)
/
g
Input 1
1
New
Romin Romo Rosario, Salvedra Jimenez
Substitution
\1
Romin Romo Rosario, Salvedra Jimenez