+matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
\.the literal . (4610 / 568 / 2E16)
\_the literal _ (9510 / 1378 / 5F16)
0-9one character from 0 (4810) to 9 (5710)