#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\/)(?:[A-Z2-7]{8})*(?:[A-Z2-7]{2}={6}|[A-Z2-7]{4}={4}|[A-Z2-7]{5}={3}|[A-Z2-7]{7}=)?(\/|$)|(\/)(\d*?)(\/|$)"
Local $sString = "/emrc/patient/123"
Local $sSubst = "/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)