Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(\d+)(\.{2,})(\d+)$
/
gm
Test String
New
1.2 12.12 123.123 1..1 12..23 123..123 1...1 12...12 123...123 123.........12