package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[A-Z'\- ]+ (\([A-Z'-]{2}\))`)
var str = `AFGHANISTAN (AF)
LAND ISLANDS (AX)
ALBANIA (AL)
ALGERIA (DZ)
AMERICAN SAMOA (AS)
ANDORRA (AD)
ANGOLA (AO)`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}