#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b[\(\d\s\)-]{8,}\b|(\d\s?){8,12}\b"
Local $sString = "0944 888 890/ 0903 126 233 | phon0944 888 890/ 0903888 890/ 0903 126 233 | phon0944 888 890/ 84 0903 126 233 | phongnguyen@huuphongplastic.vn/ thaongo@huuphongplastic.vn"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)