#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*?(\S+)$"
Local $sString = "Austria: ac.at" & @CRLF & _
"Bangladesh: ac.bd" & @CRLF & _
"Belgium: ac.be" & @CRLF & _
"China: ac.cn" & @CRLF & _
"Cyprus: ac.cy" & @CRLF & _
"India: ac.in"
Local $sSubst = "$Resolved URL$ LIKE "*$1/*""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)