package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"(mini-configurator-wheel__ECLIPSE-CROSS-VI.*?)"`)
var str = `"mini-configurator-wheel__SPACE-STAR___2K7QM":"_227-b474abbb-chunk__mini-configurator-wheel__SPACE-STAR___2K7QM___2sDZX","mini-configurator-wheel__ECLIPSE-CROSS___Q0oer":"_227-b474abbb-chunk__mini-configurator-wheel__ECLIPSE-CROSS___Q0oer___1DY8b","mini-configurator-wheel__OUTLANDER-PHEV-VI___2p68L":"_227-b474abbb-chunk__mini-configurator-wheel__OUTLANDER-PHEV-VI___2p68L___F92Lk","mini-configurator-wheel__ECLIPSE-CROSS-VI___1MgIb":"_227-b474abbb-chunk__mini-configurator-wheel__ECLIPSE-CROSS-VI___1MgIb___Hue-i","html-editor__noGutters___Ty8gn":`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}