Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
ETag\s+:\s([0-9a-z-]+)
/
gm
Input 1
1
New
Name : voip_asterisk.gif Date : 2019-08-12 17:37:20 +0430 Size : 4.3 KiB ETag : aa28b23fe87c20761b137965f93b8bea-1 Type : file Metadata : Content-Type : image/gif X-Minio-Deployment-Id: 19531601-d904-401a-9ffe-57e85a0d91a1