#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^[^`~!@#$%^&*()_+={}\[\]|\\:;“’<,>.?๐฿]*$"
Local $sString = "asdad" & @CRLF & _
"sdf@323" & @CRLF & _
"asdasdadq@3333" & @CRLF & _
"[][]asd" & @CRLF & _
"dddddd[" & @CRLF & _
"127 elmer road ??<>()"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")