package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^`~!@#$%^&*()_+={}\[\]|\\:;“’<,>.?๐฿]*$`)
var str = `asdad
sdf@323
asdasdadq@3333
[][]asd
dddddd[
127 elmer road ??<>()`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}