Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(((\\+31|0|0031)6){1}[1-9]{1}[0-9]{7})$
/
i
Input 1
1
New