using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Password\s*(.*)\s*Website\s(.*)";
string input = @"Sample 6
GeraldRGerrard@dayrep.com
This is a real email address. Click here to activate it!
Username Vier1988
Password uach3eiSohp
Website
thefamilytrust.com
Browser user agent
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36 OPR/60.0.3255.95";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}