re = /[^\/=]+=.*/m
str = 'file_paths
my-file-path/wefw/wefw/wef/wfweof=wefonwe/wfewoi=weoif/
my-file-path/wefw/wef/ef=wefonwe/wfewoi=weoif/
my-file-path/wef/wfe/wefw/wef/ef=wefonwe/wfewoi=weoif/'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result