$re = '/(?:/[a-fA-Z0-9]*)+$/m';
$str = '/cab/user/core1/bdc49fd8/bd77de6ce';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;