package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`cursos\/(.+)\/(.+)`)
var str = `meusite.com/cursos/matem/algebra-linear
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}