# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^([ \t]*)(.*?(?:[\u3000-\u303F]|[\u3040-\u309F]|[\u30A0-\u30FF]|[\uFF00-\uFFEF]|[\u4E00-\u9FAF]|[\u2605-\u2606]|[\u2190-\u2195]|\u203B).*?)([ \t]*)$/$1\/*$2*\/$3/gm;t' <<< "{
\"glossary\": {
\"title\": \"example glossary\",
cm=\"私は今プログラミングーをしています\";
\"text2\": \"example glossary\",
cm=\"私はABあああをしています\"
}"