#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([ \t]*)(.*?(?:[\u3000-\u303F]|[\u3040-\u309F]|[\u30A0-\u30FF]|[\uFF00-\uFFEF]|[\u4E00-\u9FAF]|[\u2605-\u2606]|[\u2190-\u2195]|\u203B).*?)([ \t]*)$"
Local $sString = "{" & @CRLF & _
" "glossary": {" & @CRLF & _
" "title": "example glossary"," & @CRLF & _
" cm="私は今プログラミングーをしています"; " & @CRLF & _
" "text2": "example glossary"," & @CRLF & _
" cm="私はABあああをしています"" & @CRLF & _
"}"
Local $sSubst = "$1/*$2*/$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)