Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
:values: (.*)(\n.*)*:modal_name: (.*)
/
gm
Input 1
1
New
:values: T :asdfasdfa :asdf :asdfad :modal_name: Operational_Segment_Weekly
Substitution
$3=$1
:values: T :asdfasdfa :asdf :asdfad :modal_name: Operational_Segment_Weekly