package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(26429)?$`)
var str = `26429`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}