$re = '/\w*\*(.)\w*/m';
$str = 'dfdf*Hwwqqw*efgftfg*ldsdsd*lwewwe*o eerrr*mwqqwq*ujk*mjfrem*mert*yfg
dfdf*Hwwqqw*efgftfg*ldsdsd*lwewwe*o *mwqqwq*ujk*mjfrem*mert*yfg
dfdf*Hwwqqw*efgftfg*ldsdsd*lwewwe*o eerrr*mwqqwq*ujk*mjfrem*mert*yfg *hdgdsg*ogfdsgds*wdfgfdsg dfgds*adsgds*rsgfdsg*efgf *yfgf*oqq*urrr *?dgfds';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;