#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([A-Z][a-z]+)|([A-Z]+(?=[A-Z]))|(\d+)"
Local $sString = "SomeEquipmentHere" & @CRLF & _
"ABSBrakes" & @CRLF & _
"CDRadio" & @CRLF & _
"Valve14"
Local $sSubst = "$1 $2 $3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)