$re = '/(\d+[/]\d+[/]\d+[-\s\.]*\d+[/]\d+[/]\d+)/m';
$str = 'string1 = \'11/13/2019 - 11/13/2019\'
string2 = \'11/14/2019 11/14/2019\'
string3 = \'01/21/2019. . 11/20/2019\'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);