$re = '/(\d{2}\/\d{2}\/\d{4})/';
$str = 'um teste qualquer12/02/1998 19/09/1880 Nulo';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);