using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(""[^""]*"";)";
string substitution = @"";
string input = @"""/activities/absenceactivity/lang/#LANG_ID#/prop_dialog.php"";""BA2_PD_SCR"";""Opis dogodka"";""Event description"";""Descrição do Evento"";""ÐÐ¿Ð¸Ñ Ð¿Ð¾Ð´ÑÑ"";"";""č®vykio aprašymas"";""Descripción del evento"";"";";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}