# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"(\"[^\"]*\";)"
test_str = "\"/activities/absenceactivity/lang/#LANG_ID#/prop_dialog.php\";\"BA2_PD_SCR\";\"Opis dogodka\";\"Event description\";\"Descrição do Evento\";\"ÐÐ¿Ð¸Ñ Ð¿Ð¾Ð´ÑÑ\";\"\";\"č®vykio aprašymas\";\"Descripción del evento\";\"\";"
subst = ""
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.