// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"("[^"]*";)"#).unwrap();
let string = "\"/activities/absenceactivity/lang/#LANG_ID#/prop_dialog.php\";\"BA2_PD_SCR\";\"Opis dogodka\";\"Event description\";\"Descrição do Evento\";\"ÐÐ¿Ð¸Ñ Ð¿Ð¾Ð´ÑÑ\";\"\";\"č®vykio aprašymas\";\"Descripción del evento\";\"\";";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}