#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\/BLOG\/Tags)(\/.+)\b"
Local $sString = "/BLOG/Tags/Finereader-server/"
Local $sSubst = "/tag\L$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)