$re = '/(.*)(.{25})(\1).*/';
$str = '///////////////////// some text /////////////////////
(.*)(.{25})(\\1).*
';
$subst = "$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;