package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.*)\/(.*)\sin\s(.*)$`)
var str = `Regions/RegionId in (1000003,1000004)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}