$re = '/^(.*)\/(.*)\sin\s(.*)$/m';
$str = 'Regions/RegionId in (1000003,1000004)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);