$re = '/<option(.*?)\s+(disabled)\s+(selected)\s+(hidden)>/';
$str = '<option value="" disabled selected hidden>
<option value="adfsa" disabled selected hidden>
<option value="111" disabled selected hidden>
The output should be something like this:
<option value="" disabled="disabled" selected="disabled" hidden="">';
$subst = "<option \1 \2=\"disabled\" \3=\"disabled\" \4=\"hidden\">";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;