Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<!BM.)(?<=\W)(SetColor|SetAlpha|DrawRect|Delay|Flip|SetScale|SetVirtualResolution|CloseStream|GraphicsWidth|GraphicsHeight|VirtualResolutionWidth|VirtualResolutionHeight)(?=\W)
/
gm
Input 1
1
New
SetColor(0, 0, 0); Delay(10); Flip(); SetColor(0, 0, 0); SetAlpha(- float(n) / Fade1); DrawRect(0, 0,tApplication.ScrW(),tApplication.ScrH()); BM.SetAlpha(1);
Substitution
BM.$1
SetColor(0, 0, 0); Delay(10); Flip(); SetColor(0, 0, 0); SetAlpha(- float(n) / Fade1); DrawRect(0, 0,tApplication.ScrW(),tApplication.ScrH()); BM.SetAlpha(1);