package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.*)=\"(.+)\"`)
var str = `var hq_str_s_sh000001="上证指数,3094.668,-128.073,-3.97,436653,5458126";`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}