Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
proc_notes_(January|February|March|April|May|June|July|August|September|October|November|December)\d{4}.txt
/
gm
Input 1
1
New
proc_notes_April2020.txt